Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-3264

Stop using gulp-util since it is deprecated

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.8.0
    • Fix Version/s: 3.8.1
    • Component/s: Gulp
    • Labels:
    • Sprint:
      Moodle App 3.8.1

      Description

      Gulp-util has been deprectaed, we should stop using it.

      We only use the module "File" in gulp-util, we should use this library instead:

      https://www.npmjs.com/package/vinyl

        Attachments

          Activity

            People

            Assignee:
            pferre22 Pau Ferrer
            Reporter:
            dpalou Dani Palou
            Peer reviewer:
            Dani Palou Dani Palou
            Integrator:
            Juan Leyva Juan Leyva
            Tester:
            Dani Palou Dani Palou
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              25/Mar/20