Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-3336

Images not displaying correctly on Android app, when pages, in courses contain images.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.8.0
    • Fix Version/s: None
    • Component/s: Courses
    • Labels:
    • Affected Branches:
      MOODLE_38_STABLE

      Description

      When I create pages on a moodle course, which has images, it displays perfectly on a webpage., However, in an android app, some images display, while some do not.

       

      I have been able to do some drill down and zero in on the problem. Have no idea why this happens, but strangely, images which refer to the web directly are displayed perfectly. And images which refer to the Moodle repository, which I upload through moodle are not displayed in the android app. Not sure of the i-phone app.

       

      For e.g the following image displays perfectly.

      https://www.smartinsights.com/wp-content/uploads/2016/05/Social-media-network-popularity-2018-700x540.png

       

      The below images do not show up on the android app, while it shows perfectly on a webpage/browser.

      https://turvconsulting.com/elearning/draftfile.php/23/user/draft/379795921/3.jpg

      https://turvconsulting.com/moodleimages/Smevolution.jpg

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            majshirishpatil shirish patil
            Participants:
            Component watchers:
            Votes:
            2 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: