Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-3399

BigBlueButton Activity - Waiting for Moderator = Yes (Checked) -- never can join meeting

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 3.8.2
    • Fix Version/s: None
    • Component/s: Mobile features
    • Labels:
    • Affected Branches:
      MOODLE_38_STABLE

      Description

      Even after the moderator starts the meeting, the users in the Mobile App are not shown the "Join Session" button. If I don't use that setting in the BBB activity, then they can join the session without an issue.

      To test it, just create a BBB activity in your course and check the "Wait for moderator" setting. Then have the student try to join the meeting before the moderator. They will be told "waiting for moderator." Then start the meeting as the moderator. The student won't be told the meeting has started.

      Even clearing the mobile cache, uninstalling the app... doesn't show the meeting has been started.

      NOTE: In the browser, it works fine although I have to refresh the page in order to see the meeting is ready.

        Attachments

          Activity

            People

            Assignee:
            jleyva Juan Leyva
            Reporter:
            tallthom Thom Rawson
            Participants:
            Component watchers:
            Votes:
            2 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: