Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-3553

Remove version from H5P jquery file

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.9.2
    • Fix Version/s: 3.9.3
    • Component/s: H5P
    • Labels:
    • Sprint:
      Moodle App 3.9.3

      Description

      The H5P jquery file includes the version, and probably that causes a security warning to be displayed in Google Play. The file has been modified to fix the security issues, so we should remove the comment with the version and maybe update the version number in the JS code.

        Attachments

          Activity

            People

            Assignee:
            dpalou Dani Palou
            Reporter:
            dpalou Dani Palou
            Peer reviewer:
            Pau Ferrer Pau Ferrer
            Integrator:
            Juan Leyva Juan Leyva
            Tester:
            Pau Ferrer Pau Ferrer
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              30/Nov/20