Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-4123

Increase targetSdkVersion to 31

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 4.0.1
    • 4.0.2
    • Android
    • Moodle App 4.0.2

    Description

      Now it's required to target API 31 to publish in Google Play.

      Attachments

        Activity

          People

            dpalou Dani Palou
            dpalou Dani Palou
            Pau Ferrer Pau Ferrer
            Juan Leyva Juan Leyva
            Juan Leyva
            Votes:
            3 Vote for this issue
            Watchers:
            10 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              25/Oct/22