Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-4215

Target at least Android API level 33

    XMLWordPrintable

Details

    • Task
    • Resolution: Done
    • Blocker
    • 4.2.0
    • 4.1.0
    • Android
    • Moodle App 4.2.0

    Description

      And check if it would make sense to even target the most recent one supported by Cordova.

      https://developer.android.com/distribute/play-policies
      https://support.google.com/googleplay/android-developer/answer/11926878?hl=en

      Attachments

        Issue Links

          Activity

            People

              dpalou Dani Palou
              jleyva Juan Leyva
              Noel De Martin Noel De Martin
              Juan Leyva Juan Leyva
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Clockify

                  Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.