Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-4589

Quiz - Matching question - Answer field - '<' and '>' symbols displaying as &lt; &gt;

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Unresolved
    • Icon: Minor Minor
    • None
    • 4.1.0
    • Quiz add-on
    • Hide

      This issue only needs to be tested in 1 device.

      1. In Moodle web, create a quiz and add a match question.
      2. In the options of this match question, add at least one "<" and one ">" character.
      3. In the app, attempt the quiz and answer the question. Check that the characters are correctly displayed (instead of displaying < as before).
      Show
      This issue only needs to be tested in 1 device. In Moodle web, create a quiz and add a match question. In the options of this match question, add at least one "<" and one ">" character. In the app, attempt the quiz and answer the question. Check that the characters are correctly displayed (instead of displaying < as before).
    • MOODLE_401_STABLE
    • Moodle Apps - 2024 i2, Moodle Apps - 2024 i2.1

      When answering matching quiz questions via Moodle app, the app shows '<' and '>' instead of < and > symbols in the answers drop down menu. Browsers show the answer options correctly, the issue only exists in the app.

      1. Create a matching question that includes '<' and '>' symbols in the 'Answer' field
      2. View on moodle app
      3. Open question choice's drop down menu
      4. Drop down menu includes '<' and '>' instead of the symbols

            dpalou Dani Palou
            majster Martin Vojtela
            Noel De Martin Noel De Martin
            Isabel Renedo Rouco Isabel Renedo Rouco
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Created:
              Updated:

                Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.