Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-566

uploading photo fails many times

    XMLWordPrintable

Details

    • Bug
    • Resolution: Fixed
    • Major
    • 1.4.4
    • 1.4.3
    • Upload add-on
    • MOODLE_14_STABLE
    • MOODLE_14_STABLE

    Description

      Usually I can upload the fisrt photo I take, but with the second photo sometimes I get "Error uploading file" and other times I get "Your image has been stored in your private area" but in the private files on the moodle site I just can see the first photo.

      The same happening with iPhone 4S and Samsumg Galaxy Core with moodle mobile 1.4.3. I attach the "Device Info".

      I do not attach the log because it is always empty. (Settings -> Development -> Show Log)

      Attachments

        1. uploading-photos.png
          uploading-photos.png
          199 kB
        2. uploading-photos.png
          uploading-photos.png
          199 kB
        3. MM_log_Iphone4S_iOS7.txt
          1 kB
        4. MM_log_galaxy_core.txt
          1 kB
        5. logcat.txt
          16 kB
        6. log-android.txt
          7 kB
        7. device_ios.txt
          1 kB
        8. device_galaxy.txt
          1 kB

        Issue Links

          Activity

            People

              jleyva Juan Leyva
              marcoblancas Isaac Marco Blancas
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Clockify

                  Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.