Uploaded image for project: 'Moodle app'
  1. Moodle app
  2. MOBILE-713

Upgrade the message_airnotifier provider plugin (2.4 - 2.6) to use Airnotifier v2

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 1.7
    • 1.8
    • message_airnotifier
    • MOODLE_17_STABLE
    • MOODLE_18_STABLE

    Description

      Apply some of the changes just done for 2.8, try to use the api v2 with the custom processor

      Attachments

        Activity

          People

            jleyva Juan Leyva
            jleyva Juan Leyva
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              10/Nov/14