Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Log in screen
    • Labels:
    • Testing Instructions:
      Hide
      1. Try to login to moodle.org in the app.
      2. Check that you can access to your account.
      3. Check that the WS function to get the courses works (it may return an empty list, but it shouldn't fail).
      4. Then try another site
      Show
      Try to login to moodle.org in the app. Check that you can access to your account. Check that the WS function to get the courses works (it may return an empty list, but it shouldn't fail). Then try another site
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Pull Master Branch:

      Description

      I can log in moodle.org in MM1, but I get a strange error if I try to log in using MM2.

        Attachments

          Activity

            People

            Assignee:
            dpalou Dani Palou
            Reporter:
            dpalou Dani Palou
            Peer reviewer:
            Frédéric Massart Frédéric Massart
            Integrator:
            Juan Leyva Juan Leyva
            Tester:
            Juan Leyva Juan Leyva
            Participants:
            Component watchers:
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              31/Jul/15