Bulk Operation

  1. Choose Issues
  2. Choose Operation
  3. Operation Details
  4. Confirmation

Step 1 of 4: Choose Issues

Cancel

T Key Summary Assignee P Status Resolution Created Updated Components Affects Version/s Development Integrator Resolved
Sub-task MDLSITE-2023

MDLSITE-1995 do not block uploading ZIP if its $plugin->requires is lower than the recorded Moodle version. We just display warning but it should not be a blocker

Aparup Banerjee Minor Closed Fixed moodle.org/plugins

Cancel